CloudSigma [ZRH] Issues with the cloud networking
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that we have experienced a significant DDoS attack which targeted our Zurich cloud location. Our operations team acted immediately and worked on the elimination of the attack and the blackholing of the perpetrator. The issue is now resolved but during the above mentioned time window you may have experienced difficulties accessing virtual machines within the Zurich cloud.
Posted Feb 28, 2018 - 18:44 UTC
Identified
We are experiencing an issue with the cloud networking.
Our network administrators are working to resolve the matter in a timely manner.
New updates will follow shortly.
Posted Feb 28, 2018 - 18:13 UTC