[ZRH] Network issue
Incident Report for CloudSigma
Resolved
Cloudsigma would like to inform you that the network issue is resolved.
Posted 8 months ago. Mar 01, 2018 - 10:19 UTC
Investigating
CloudSigma would like to inform you of a network problem we are currently experiencing in our Zurich Cloud location.

Our System Administrators are working on it and we will update you in a timely manner.
Posted 8 months ago. Mar 01, 2018 - 07:08 UTC