Storage node issue in Zurich 2.0
Incident Report for CloudSigma
Resolved
Storage node has been rebooted and is operational again.
Posted Dec 09, 2013 - 20:29 UTC
Investigating
One of our storage nodes in Zurich 2.0 just went down. We are currently investigating.
Posted Dec 09, 2013 - 19:54 UTC