[FRA] CloudSigma: Packet Loss
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that we have successfully resolved the packet loss issue in our Frankfurt cloud.
Posted Jan 13, 2017 - 16:43 UTC
Investigating
CloudSigma would like to inform you that we are currently experiencing packet loss in our Frankfurt cloud location.
We are working to resolve this as soon as possible and will keep you updated on the matter.
Posted Jan 13, 2017 - 16:36 UTC