Live chat may not be accessible for some customers
Incident Report for CloudSigma
Resolved
The LiveChat widget is fully available again.
Posted Aug 01, 2015 - 14:18 UTC
Investigating
We are experiencing an issue with our Live Chat widget, so some customers may not see the widget. However, you can always ask for assistance via e-mail at support@cloudsigma.com while we are investigating the incident.

Meanwhile as a workaround please use this link: https://direct.location.cloudsigma.com/ui/.
Posted Aug 01, 2015 - 08:06 UTC