[WAW] Network issue
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that we have experienced a significant DDoS attack which targeted our WAW cloud location, for approximately 10 minutes. It started at 18:00 UTC and finished at 18:10 UTC. Our operations team acted immediately and worked on the elimination of the attack and the blackholing of the perpetrator. The issue is now resolved but during the above mentioned time window you may have experienced difficulties accessing virtual machines within the WAW cloud.
Posted 4 months ago. Aug 03, 2017 - 18:22 UTC
Investigating
CloudSigma would like to inform you of a network problem we are currently experiencing in our Warshaw location.

Please take our kindest apologies for any caused inconveniences.

Our System Administrators are working on it and we will update you in a timely manner.
Posted 4 months ago. Aug 03, 2017 - 18:05 UTC