[ZRH] The user interface in Zurich is not accessible
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that the user interface of Zurich cloud location is accessible and fully functional.
Posted 3 months ago. Sep 05, 2018 - 15:14 UTC
Investigating
CloudSigma would like to inform you that currently the user interface of our Zurich cloud location is accessible only through https://direct.zrh.cloudsigma.com/ui/#/ .
Our DevOps team is working on restoring the normal operation of the user interface. There is no impact on the customer's virtual machines or other cloud infrastructure.
Posted 3 months ago. Sep 05, 2018 - 14:26 UTC
This incident affected: <a href="http://zrh.status.cloudsigma.com"> Zurich Cloud</a>.