SJC - Host Issue
Incident Report for CloudSigma
Resolved
One of our hosts in SJC became unresponsive and had to be rebooted. The outage took 10 minutes in total and it occurred between 06:25 UTC and 06:35 UTC. All affected servers were healed and started on other hosts
Posted Nov 29, 2014 - 07:05 UTC
Investigating
We are currently experiencing issues with one of our hosts. The servers running on them might be seen as unavailable and not reachable. However, the servers themselves are up and running.
Posted Nov 29, 2014 - 06:30 UTC