Unstable hosts in Zurich 2.0
Incident Report for CloudSigma
Resolved
All of the hosts are stable now and all affected guests have been healed. We will update you with the root cause analysis as soon as we have more information on what had caused the outage
Posted Aug 28, 2013 - 23:04 UTC
Investigating
Currently, several of our hosts in Zurich 2.0 are unstable. Some customers might see their servers in unavailable state. Our operations team are investigation the matter.
Posted Aug 28, 2013 - 22:13 UTC